Bot Service degradation

Incident Report for Rezolve

Resolved

Server loads increase caused some outage.
Posted Jun 10, 2025 - 13:30 UTC

Identified

Bot service degraded and we are investigating.
Posted Jun 10, 2025 - 13:24 UTC