Microsoft Teams Channel Bots Issues

Incident Report for Rezolve

Resolved

https://admin.cloud.microsoft/#/servicehealth/:/alerts/TM1260604 was the cause. it has been resolved by Microsoft.
Posted Mar 25, 2026 - 01:38 UTC

Update

All or most of Microsoft Teams bots are not responding. Microsoft teams platform seems to be down. We have raised incident with Microsoft on the same.
Posted Mar 24, 2026 - 17:21 UTC

Update

We are continuing to investigate this issue.
Posted Mar 24, 2026 - 16:20 UTC

Investigating

Microsoft teams channels are having issues. We are investigating.
Posted Mar 24, 2026 - 16:19 UTC
This incident affected: Bot (Bot-Service).