Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2026 - 05:00 UTC
Scheduled
We will be upgrading the PostgreSQL version for the Europe region cluster. During this upgrade, clients in the Europe region may experience brief service downtime.
Posted Feb 08, 2026 - 05:48 UTC
This scheduled maintenance affected: Bot (Bot-Service, Slack Bot, AI Query), Ticketing (Service Portal, Mail Server), Bot Management (Bot Management Service), Knowledge Management (Knowledge Management Service, Ingestion Service), and Federation Service, Api Gateway, Tenant Service.