Bot Service degradation

Incident Report for Rezolve

Postmortem

The bot service degraded and one of the pods crashed. This would have briefly caused outage for some users. The pods restarted and the service restored. We are investigating the cause for the pod crash to fix the cause.

Posted Jun 03, 2025 - 07:26 UTC

Resolved

Bot service was briefly degraded during for 15 minutes 6:30 am UTC and some users would have faced issues with the service. The issue is resolved .
Posted Jun 03, 2025 - 07:25 UTC
This incident affected: Bot (Bot-Service).