Ticketing Service Portal degradation

Incident Report for Rezolve

Postmortem

a quick infrastructure reset was done to restore the service.

More detailed analysis underway to identify the root cause.

Posted Aug 01, 2025 - 05:24 UTC

Resolved

Ticket service degraded
Posted Jul 31, 2025 - 21:30 UTC